首页 / 故障排查 / pip install tensorflow==1.15 报 ERROR: Could not find a version that satisfies the requirement tensorflow==1.15.0

pip install tensorflow==1.15 报 ERROR: Could not find a version that satisfies the requirement tensorflow==1.15.0

2024-01-09 19:04:24故障排查 阅读 128

如果pip install tensorflow==1.15出现 ERROR: Could not find a version that satisfies the requirement tensorflow==1.15.0 (from versions: 2.2.0。界面上打印一版各种2.x系列的tensorflow,就是没有1.x系列。

这个情况下优先排查Python版本问题,再排查源的问题。

如果Python版本大于3.7,就必须重装为3.7。因为一旦版本高于Python3.7就不再兼容tensorflow 1.x系列了。

没事别乱升版,笔者开始也想到了可能是版本问题,从Python 3.11开始降到python3.8放弃了,离3.7只差一步。

后来找资料知道只要是3.7即可。


相关推荐

pip install tensorflow==1.15 报 ERROR: Could not find a version that satisfies the requirement tensorflow==1.15.0

Centos7 Python3.10安装部署


本文《pip install tensorflow==1.15 报 ERROR: Could not find a version that satisfies the requirement tensorflow==1.15.0 》由爱思考吧 isres.com 分享,转载请注明出处。

本文网址:https://www.isres.com/jingyan2/210.html

本站主要收集测评能够节省时间和提升效率的软件工具并分享使用与学习的过程和感受,任何情况下用户都需遵守所使用软件资源的相关协议。

与《pip install tensorflow==1.15 报 ERROR: Could not find a version that satisfies the requirement tensorflow==1.15.0 》有关的本站文章及资源仅供个人学习交流使用,相关资源请下载后24小时内删除,请勿用于其它用途,因此产生的任何问题由您自行承担。

猜你喜欢